blastiq.com/odsplatform.com unavailable

Incident Report for BlastIQ

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:46 AEDT

Monitoring

Microsoft have identified and rectified the issue. The fix is rolling out, and full resolution is expected by 23:20 UTC on 29 October 2025.
Posted Oct 30, 2025 - 08:33 AEDT

Identified

blastiq.com and odsplatform.com are unavailable due to an Azure outage. We are waiting from a response from Microsoft for a resolution.
Posted Oct 30, 2025 - 03:40 AEDT
This incident affected: BlastIQ™ Insights, BlastIQ™ Mobile, FRAGTrack™, SHOTPlus™, SHOTPlus™ Tunnel, SHOTPlus™ Underground, BlastIQ™ Platform (User Sign In, Public API, Reporting Database, Administration Portal, Customer VPN), and Third Party Systems (Auth0 Authentication API).